Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Sep 21, 2021 - 03:10 EDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 03:07 EDT