Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Sep 17, 2021 - 11:10 EDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 11:06 EDT