application analysis response delays
Incident Report for Sonatype
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 15:41 EDT
Investigating
degraded service - application analysis requests submitted between 18:45 to 19:00 UTC might have taken more time to process than usual.
Posted Sep 23, 2021 - 15:41 EDT