Data Services Incident
Incident Report for Sonatype
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 07:19 EDT
Investigating
We are currently investigating reports of increased HTTP 5xx errors from some REST APIs.
Posted Mar 26, 2024 - 06:55 EDT
This incident affected: Data Services.