Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Jul 26, 2021 - 10:21 EDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2021 - 10:20 EDT