Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Jul 28, 2021 - 15:12 EDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 15:09 EDT