Identified
Incident Report for Sonatype
Postmortem

An error made while deploying an update caused system instability.
The update process will be reviewed an updated to minimize this in the future

Posted Feb 10, 2022 - 11:27 EST

Resolved
This incident has been resolved.

An error made while deploying an update caused system instability.
The update process will be reviewed an updated to minimize this in the future
Posted Feb 09, 2022 - 17:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2022 - 14:48 EST