Data Services Incident
Incident Report for Sonatype
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 05:46 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2022 - 05:36 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2022 - 05:35 EDT
Investigating
We are currently investigating reports of degraded performance.
Posted Oct 30, 2022 - 05:11 EDT
This incident affected: Data Services.