Data Services Incident

Incident Report for Sonatype

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 00:20 EDT

Investigating

We are currently investigating reports of degraded performance.
Posted Aug 29, 2025 - 00:01 EDT
This incident affected: Data Services.