Increased Errors For Repository Health Checks
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Jul 01, 2022 - 04:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 04:36 EDT
Investigating
We are currently investigating reports of degraded performance with Repository Health Checks
Posted Jul 01, 2022 - 04:26 EDT
This incident affected: Data Services.