Slow Application Evaluations
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Jun 29, 2022 - 02:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 02:46 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 02:32 EDT
Identified
We are currently investigating reports of degraded performance where application evaluations take unusually long to complete.
Posted Jun 29, 2022 - 02:10 EDT