Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Oct 09, 2021 - 11:15 EDT
Investigating
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2021 - 11:11 EDT