Identified
Incident Report for Sonatype
Resolved
This incident has been resolved
Posted Sep 08, 2022 - 18:20 EDT
Update
We are currently investigating reports of degraded performance.
Posted Sep 08, 2022 - 15:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 14:53 EDT